Вопросы и ответы

Вопросы по программному обеспечению

Частые вопросы по ПО Центр Охраны
Окно Дежурного оператора Центр Охраны

Центр охраны: быстрый запуск

Подготовка Windows и запуск установки ЦО

ЦО состоит из модулей(отдельных программ), каждый из которых выполняет свои задачи. После установки модули находятся в папке  Пуск-> Все программы -> Центр охраны. Для запуска модулей может потребоваться ввод пароля Администратора: 222222

Менеджер событий

Это самый главный модуль, ядро системы, он отвечает за прием и обработку событий, поэтому его запускают в первую очередь. При первом запуске появится окно, где необходимо указать свои контактные данные. После запуска модуль свернется в трей: 

Вопросы и ответы

Для приема событий от различного оборудования и ПО необходимо создать в Менеджере событий Источники событий. Например, для приема событий он прибора «Норд GSM» по каналу GPRS необходимо создать Источник событий по CML

Менеджер объектов

В модуле создаются карточки с описанием и настройками для объектов. При создании нового объекта, в карточке обязательно указать Номер объекта (к номеру идет привязка событий), Название объекта, Шаблон событий(описание кодов) и выбрать нужный Тип оборудования в закладке Оборудование

Вопросы и ответы

Дежурный оператор

Это рабочий модуль операторов, которые отрабатывают тревоги по объектам и контролируют состояние объектов. В верхней части отображаются объекты, в нижней события. Для просмотра состояния разделов достаточно навести курсор на нужный объект:

  Вопросы и ответы

Можно фильтровать отображение объектов и событий:

Вопросы и ответы 

Когда придет тревога появится окно отработки в котором отображена вся информация по объекту. Оператор может выполнять необходимые действия, которые сохраняются в базе данных. Для отмены тревоги необходимо нажать соответствующую кнопку: 

Вопросы и ответы

Менеджер отчетов

С помощью данного модуля можно строить различные отчеты за заданный интервал времени с различными условиями и выборками: 

  • по любым событиям
  • по времени и режимам охраны
  • по тревогам, работе операторов и ГБР
  • по карточкам объектов

Отчеты можно конвертировать в различные форматы для дальнейшей пересылки или печати. 

Менеджер персонала

В модуле можно изменить пароль администратора, создать новых пользователей(операторов) и назначить им различные права доступа. Создать список ГБР, добавить Инженеров и администраторов Личного кабинета.   

Вопросы и ответы

События с неописанных объектов

В данном модуле будут отображены события по объектам, которые не созданы в Центре охраны (в Менеджере объектов). При запуске сторонней ЦС или ПО можно смотреть принимаются ли события.  

 

Обновление Центра охраны

Информация, приведенная ниже, актуальна при выполнении обновления «Центра охраны» версии 2.8 или выше до версии 5.х.

Информация о процедуре обновления с версии ниже, чем 2.8, приведена в отдельной статье.

Внимание! Если версия Центра охраны, на которую вы планируете обновлять, ниже чем 5.3, обновитесь сначала до версии 5.3, и только потом на последнюю редакцию. Ссылка на пакет обновления до версии 5.3.

Загрузка дистрибутивов новой версии

Дистрибутивы «Центра охраны» поставляются в виде двух комплектов:

Для выполнения обновления требуется загрузить только пакет обновления. Тем не менее, рекомендуется загрузить оба дистрибутива: актуальный дистрибутив полной версии «Центра охраны» может потребоваться при установке «Центра охраны» на новые сетевые рабочие места, а также в случае технической неисправности компьютеров, на которых установлен «Центр охраны».

Подготовка к обновлению

Перед тем, как приступить к обновлению «Центра охраны», необходимо выполнить следующие действия:

  • подготовить резервный компьютер для сервера, на тот случай, если во время обновления возникнут проблемы(скачок электричества, сбой системы, другие ошибки);
  • сделать оперативную резервную копию базы данных «Центра охраны»
  • записать настройки всех источников событий;
  • завершить работу всех модулей «Центра охраны» на сетевых рабочих местах;
  • завершить работу всех модулей «Центра охраны», включая модуль «Менеджер событий» на сервере;

Обновление

Сначала необходимо выполнить обновление «Центра охраны» на сервере, а затем – на сетевых рабочих местах.

Все действия, необходимые для обновления, выполняются автоматически: достаточно запустить пакет обновления на исполнение и следовать инструкциям на экране :-).

После завершения обновления на сервере необходимо запустить модули «Менеджер событий» и «Дежурный оператор» на сервере, убедиться, что события от объектов принимаются, после чего выполнить обновление на сетевых рабочих местах.

Ключ защиты и лицензия

Прежде чем приступить к обновлению «Центра охраны» необходимо убедиться в том, что имеющийся ключ защиты или лицензия поддерживают работу с версией «Центра охраны» до которой необходимо обновиться.

Ключ защиты от предыдущих версий «Центра охраны» не подходят для «Центра охраны» версии 5.х.

Для того, чтобы узнать условия обновления имеющейся версии «Центра охраны» до версии 5.х, необходимо связаться с нашим техническим отделом

Установка сетевого рабочего места

Предварительно выполните рекомендации из статьи «Подготовка Windows и запуск установки Центра»

Для установки Сетевого рабочего места достаточно запустить полный дистрибутив ПО «Центр охраны» (ЦО) и в процессе выбрать пункт «Установка на сетевое рабочее место»:

Вопросы и ответы

Если возникли проблемы, необходимо выполнить следующие рекомендации: 

  • Устанавливать сетевое рабочее место только в одной локальной сети с сервером ЦО. Сетевое рабочее место подключается напрямую к базе данных, поэтому, для нормальной работы нужна стабильная локальная сеть. Мы не рекомендуем запускать сетевое рабочее место через VPN, т.к. при нестабильном интернете корректная работа ЦО не гарантирована. 
  • Проверить, что сетевое рабочее место той же версии, что и сервер ЦО 
  • Проверить на сервере ЦО в модуле Менеджер персонала, что не установлена галка запрещающая подключения ПК не из списка:

Вопросы и ответы

  • Проверить, что с сетевого места есть возможность подключения к серверу по 10000 порту (можно в командной строке с помощью «telnet IP_сервера 10000»)
  • Если при установке сетевого место сервер ЦО не нашелся сам, то пробуйте прописать вручную: «имя_ПК_сервера\Andromeda» или «IP_сервера\Andromeda»

Дополнительно: 

Для работы через интернет, можно установить сетевое рабочее место на отдельный ПК или виртуальную машину в одной локальной сети с сервером ЦО и организовать удаленный доступ к рабочему столу (например через RDP, TeamViewer, Radmin). 

Bryte boasts clean and crispy design, bulletproof layout consistency and intuitive navigation. The theme was created by top industry leaders in web design and user experience. Improve your audience engagement and loyalty with simple and user friendly tools offered by our theme.

Центр охраны. «При выполнении установки возникли неустранимые ошибки». Что делать?

Данная статья актуальна только для SQL EXPRESS 2005!

Иногда, при установке «Центра охраны» может возникнуть ошибка:

Вопросы и ответы

В большинстве случаев эта ошибка возникает, если на компьютере остались следы от предыдущей установки «Центра охраны» (в частности SQL сервера). Чтобы убедиться, что она возникла именно из-за невозможности установить SQL, можно заглянуть в файл C:/Andromeda_Install.log.

В конце файла будет сообщение об ошибке такого плана: 

Вопросы и ответы

Что делать при возникновении такой проблемы?

Для начала, стоит убедиться, что выполнены рекомендации по установке «Центра охраны», приведённые в этой статье: Подготовка Windows и запуск новой установки Центра охраны

Внимание! Дальнейшие действия могут повлечь за собой неработоспособность других экземпляров SQL, если они установлены (например, SQL, установленный с ПО «Проксима»). Создайте точку восстановления системы или сделайте резервную копию при их наличии!

Приступаем к удалению остатков SQL:

1. Заходим в панель управления -> удаление программ (или «Программы и компоненты»). Удаляем всё, что показано на скриншоте:

Вопросы и ответы

Также, установке может мешать MSXML. Его тоже следует удалить, если он присутствует.

В редких случаях бывает так, что после удаления SQL из системы могут остаться её службы. Открываем Панель управления —> Администрирование —> Службы.

502dceb908.jpg

Если видим что-то из выделенного на скриншоте, то удаляем. Для удаления открываем командную строку от имени администратора и пишем: sc delete имя_службы.

902cafa1b5.jpg

Имя службы смотрим в её свойствах (можно скопировать): 

b189af8764.jpg

2. Удаляем папку, в которую был установлен SQL, если она осталась: C:/Program Files (x86)/Microsoft SQL Server:

Вопросы и ответы

3. Запускаем редактор реестра. Для этого нажимаем сочетание клавиш Win+R и вводим regedit:

Вопросы и ответы

Внимание! Неправильное изменение параметров системного реестра с помощью редактора реестра или любым иным способом может привести к неустранимым последствиям и неработоспособности операционной системы.

4. Удаляем данные ветки, при наличии (правая кнопка мыши -> удалить):

HKEY_CURRENT_USER\Software\Microsoft\Microsoft SQL Server HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft SQL Server HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft SQL Native client HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft SQL Server 2005 Redist

 

 Вопросы и ответы

64-битных системах также удаляем еще и эти ветки, если они присутствуют:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Microsoft SQL Native Client
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Microsoft SQL Server
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\MSSQLServer

Вопросы и ответы

 

5. Удаляем все временные файлы. Для этого нажимаем сочетание клавиш Win+R и вводим %temp%. Очищаем открывшуюся папку. Также очищаем папку C:/Windows/Temp.

6. Обязательно перезагружаем ПК;

7. Устанавливаем «Центр охраны».

Если данные рекомендации не помогли, рекомендуем установить «чистую» операционную систему.

Вопросы по радиоканалу

Радиоканал и протоколы

Форматы PAF, NPAF и EPAF

PAF, NPAF и EPAF — это радиоформаты (способы кодирования сообщений от охранных панелей).

Форматы Paf и NPaf выдаются конкретной организации при покупке станции (пульта) и жёстко привязаны к ней. Одна из основных причин использования — фильтрация событий с чужих объектов, даже при передаче на одной частоте. 

Формат EPaf  расчитывается, исходя из имеющегося формата NPaf. Для корректного приема в ЦО необходимо правильно выставить признак формата в Менеджере объектов.

Таким образом, каждая организация имеет свои собственные форматы (например Paf=1800, NPaf=1900 и EPaf=34668).

Форматы отличаются информативностью (например в Paf не передаются исключения, а Npaf способен работать только с 20-ю пользователями) и помехозащищённостью. На данный момент формат Paf является устаревшим. Рекомендуется использовать NPaf или EPaf. 

Формат

Тревога

Отмена

(Сброс)

Исключение

Неисправность

Коды пользо-вателей

PAF

96*

Нет

Нет

Нет

28**

NPAF

96

96

96

96

20

EPAF

96

96

96

96

96

* – количество зон, по которым возможна передача соответствующего события

** – количество отдельных кодов пользователей, которые могут передаваться на пульт

Диагностика ошибок Sentinel DOS

Данное окно диагностики отображается на мониторе, подключенном к ЦС Sentinel в исполнении DOS.

________Sentinel.jpg

При появлении в строках «P00000000», «DOS 0» или «LAT 0» других цифр рекомендуем перейти на резервную станцию и  связаться с технической поддержкой!

Вопросы по настройкам и проверкам TCP-IP

Рассмотрим начальную настройку маршрутизаторов Mikrotik на примере RouterBOARD 951Ui-2HnD. Для начала подключим устройство к компьютеру патч-кордом (к роутеру кабель можно подключить в любой порт, кроме первого). На компьютере следует установить статический ip-адрес из сети 192.168.88.0/24, либо его получение по dhcp:

Вопросы и ответы

 1.  Подключение к роутеру

   Для настройки устройства мы будем использовать программу Winbox, загрузить которую можно с сайта производителя. Если на начальном этапе доступ к сети Интернет отсутствует, программу Winbox можно скачать непосредственно с устройства. Для этого необходимо открыть адрес http://192.168.88.1 в обозревателе интернета (браузере). При первом доступе к странице откроется web-интерфейс на котором можно немедленно перейти к настройке роутера. Все действия и пункты настройки будут в этом случае полностью аналогичны выполняемым через Winbox, но с нашей точки зрения использование программы более удобно.

Вопросы и ответы

   В окне настройки Winbox необходимо указать параметры устройства (MAC или IP адрес) и данные пользователя. По умолчанию имя пользователя admin с пустым паролем. Winbox позволяет проводить опрос сети и обнаруживать устройства Mikrotik. Если в сети имеется несколько устройств, можно опознать требуемое по MAC адресу. Посмотреть MAC адреса нужного устройства можно на обратной стороне корпуса роутера.

  Вопросы и ответы

2. Сброс настроек на заводские

   Если в ходе настройки что-то пошло не так, есть возможность вернуть настройки по-умолчанию. Для этого нужно при выключенном питании зажать кнопку RES на передней панели, и удерживая ее подключить шнур питания. После того, как индикатор ACT начнет мигать с большой периодичностью, кнопку можно отпустить. Устройство будет загружено с заводскими настройками.

Вопросы и ответы

3. Обновление прошивки

   Для обеспечения максимальной безопасности и отказоустойчивости в работе устройства, необходимо использовать самую последнюю версию ПО ПЗУ (прошивки). Скачиваем с официального сайта пакет обновления последней stable-версии прошивки.

Вопросы и ответы

   Открываем в WinBox меню Files и перетаскиваем мышью скаченный файл прошивки (с расширением .npk) в окно File List. Дожидаемся загрузки файла (внимание!! загрузка файлов и ряд других функций не будут работать, если вы подключились к устройству по mac-адресу) и перезапускаем роутер.

Вопросы и ответы

   После применения обновления проверяем версию через окно Terminal: 

Вопросы и ответы

4. Установка пароля

   В настройках по-умолчанию пароль не задан, поэтому его необходимо установить:

Вопросы и ответы 

5. Настройка/отключение wi-fi соединения 

   Заходим в раздел Wireless и выбираем вкладку Security Profiles. В открывшемся окне нажимаем на кнопку Add New. В поле Name вводим произвольное имя профиля, в пункте Autentification Types ставим галочку напротив WPA2 PSK, в строке WPA2 Pre-Shared Key указываем произвольный ключ шифрования беспроводной сети. Его длина должна составлять не менее 8 символов. Нажимаем кнопку ОК.

Вопросы и ответы

   Заходим во вкладку Interfaces и выбираем интерфейс по-умолчанию wlan1. В открывшемся окне выбираем только что созданный Security Profile и нажимаем кнопку ОК.

Вопросы и ответы

   Если вы не планируете использовать wi-fi, лучшим решением будет полностью отключить интерфейс, отвечающий за его работу. Для этого нужно зайти в раздел Wireless и на вкладке Interfaces, щелкнув правой кнопкой мыши по нему, выбрать Disable.   

Вопросы и ответы

6. Настройка интернет-соединения

   В конфигурации роутера по-умолчанию первый порт расчитан на подключение провайдера и на нем включен dhcp-клиент. То есть, если ваш интернет-провайдер выдает настройки по dhcp, то вам будет достаточно подключить кабель и все будет работать. Однако, если требуется установить настройки вручную, то это можно сделать следующим образом:

  •  добавляем ip-адрес на первый интерфейс маршрутизатора (указываем ip-адрес в формате CIDR, адрес сети и выбираем название интерфейса из списка) 

Вопросы и ответы

  • указываем адреса dns-серверов

Вопросы и ответы

  • добавляем маршрут следования пакетов «по-умолчанию» (с адресом 0.0.0.0/0), согласно которому пакеты будут направляться на шлюз провайдера; обратите внимание, что маршруты к нашей внутренней локальной сети и сети провайдера добавились автоматически

Вопросы и ответы

   Теперь базовая настройка завершена. Можно подключать компьютеры в порты роутера 2,3,4,5 и выходить с них в интернет, который подключен в порт роутера 1.

Задача:

   Предположим, у нас есть два интернет-провайдера, предоставляющих доступ в сеть через проводное соединение. От первого провайдера мы должны получить настройки по dhcp, для второго их нужно задать статически. Нам требуется обеспечить безотказную работу интернет-соединения. Для этого при возникновении проблем с доступом в интернет через основной канал (первого провайдера) наш маршрутизатор должен автоматически переключаться на резервный (второго провайдера), и, при восстановлении связи, продолжать работу в штатном режиме. Сразу условимся: в первый порт будет подключен основной провайдер, во второй — резервный, остальные три порта будут использоваться для подключения компьютеров локальной сети. О работоспособности канала будем судить по доступности ip-адреса. Для проверки лучше всего взять адрес какого-либо крупного сервиса, вероятность отказа которого крайне мала (мы выбрали google dns).

1. Очистка конфигурации роутера

   Для того, чтобы процесс настройки был понятней, и в дальнейшем не возникло путаницы, мы удалим стандартную конфигурацию и будем все делать с нуля. После очистки конфигурации к роутеру можно подключиться только по mac-адресу через программу winbox.

Вопросы и ответы

2. Настройка интерфейсов и создание сетевого моста («bridge») 

   В системе управления каждый интерфейс имеет свое имя. Имеет смысл присвоить интерфейсам устройства хорошо различимые понятные имена, что в будущем позволит существенно облегчить настройку и мониторинг системы.

Вопросы и ответы

   Следующей задачей для нас является настройка внутренней сети. Для обеспечения взаимосвязи между компьютерами и устройствами локальной сети проще всего воспользоваться функциями сетевого моста («Bridge»), который позволяет объединить внутренние сетевые интерфейсы и обеспечить прозрачный доступ внутри сети.

Вопросы и ответы

   Для создания сетевого моста необходимо воспользоваться пунктом меню «Bridge», указать требуемое имя моста и в закладке «Ports» добавить в мост требуемые внутренние интерфейсы. 

Вопросы и ответы

3. Добавление ip-адресов

   Далее нужно добавить внутренний ip адрес, который будет являться шлюзом для нашей локальной сети (обратите внимание, что его нужно присвоить интерфейсу сетевого моста), а так же ip-адрес, который нам предоставляет второй провайдер.

Вопросы и ответы

4. Настройка внутреннего dhcp-сервера

   Теперь мы должны настроить параметры внутреннего DHCP сервера для раздачи IP адресов устройствам внутренней сети. Сначала необходимо создать пул выдаваемых IP адресов, для чего открываем пункт меню «IP»-«Pool», создем новый пул, присваиваем ему различаемое имя и указываем диапазон выдаваемых адресов.

Вопросы и ответы   

   Теперь можно приступать к настройке собственно DHCP сервера. Для этого необходимо перейти в пункт меню «IP»-«DHCP Server» и создать новый сервер, указав его имя, интерфейс на котором сервер будет работать (в нашем случае это сетевой мост) и ранее настроенный пул выдаваемых адресов. После этого мы должны указать параметры сети для нашего DHCP севера. Для этого нужно перейти на закладку «Network» и указать параметры передаваемые клиентам.

Вопросы и ответы

5. Создание dhcp-клиента

   Так как подключение к сети первого провайдера предполагается осуществлять с использованием динамического адреса, значит нам нужно создать dhcp-клиента, работающего на первом порту маршрутизатора. Сделать это можно из меню «IP» — «Dhcp client».

Вопросы и ответы

6. Добавление статических маршрутов

   Все взаимодействие между сетями осуществляется в соответствии с таблицей маршрутизации, управлять которой можно из меню «Routes». Маршруты в локальную сеть и к внутренним сетям провайдеров были добавлены динамически, осталось добавить маршруты в интернет (на адрес 0.0.0.0/0) через шлюзы провайдеров. Так же для обоих созданных маршрутов добавляем комментарии и указываем маршрут к 8.8.4.4 через шлюз первого провайдера (необходимо для работы проверки канала).

Вопросы и ответы

7. Настройка межсетевого экрана

   Используя встроенный файервол можно управлять всем трафиком, проходящем через маршрутизатор. Фильтрация осуществляется на основе правил, заданных в меню «Firewall» и применяемых последовательно ко всем сетевым пакетам. Все действия с маршрутизатором можно проводить, как из графического интерфейса, так и из командной строки. В данном разделе удобнее будет все сделать из консоли. 

Вопросы и ответы    Заходим в «Terminal» и выполняем следующие команды:  

#скрываем внутреннюю сеть за NAT
ip firewall nat add action=masquerade chain=srcnat comment=NAT src-address=192.168.88.0/24
#запрещаем соединения со статусом invalid
ip firewall filter add action=drop chain=input comment="Deny invalid connections" connection-state=invalid
#разрешаем использование протокола icmp
ip firewall filter add chain=input comment="Permit icmp" protocol=icmp
#разрешаем все уже установленные соединения
ip firewall filter add chain=input comment="Permit established connections" connection-state=established
#разрешаем все зависимые соединения
ip firewall filter add chain=input comment="Permit related connections" connection-state=related
#блокируем все новые соединения со всех интерфейсов, кроме LAN
ip firewall filter add action=drop chain=input comment="Deny new connections" connection-state=new in-interface=!LAN
#запрещаем ping 8.8.4.4 через ISP2
ip firewall filter add action=drop chain=output comment="Deny 8.8.4.4 to reserved internet-channel" dst-address=8.8.4.4 out-interface="ether2 - internet II (reserve)" protocol="icmp"

8. Переключение каналов

   В ОС роутера есть встроенная утилита «Netwatch», которая позволяет отслеживать состояние хостов в сети посредством отправки ICMP-запросов (ping) и выполнять какие-либо действия на основе их доступности. Мы будем отслеживать ip-адрес 8.8.4.4 через первый канал, и в случае его недоступности переключать маршруты на работу по второму.

   Создаем новый «Netwatch host», в графе «Host» указываем отслеживаемый ip-адрес, а в «Interval» — частоту осуществляемых проверок. 

Вопросы и ответы

   В раздел «Up» нужно сделать записи:

#включем маршрут с комментарием "ISP1" (основной канал)
/ip route set [find comment="ISP1"] disabled=no
#отключаем маршрут с комментарием "ISP2"(резервный канал)
/ip route set [find comment="ISP2"] disabled=yes

   В раздел «Down»:

#отключаем маршрут с комментарием "ISP1"(резервный канал)
/ip route set [find comment="ISP1"] disabled=yes 
#включаем маршрут с комментарием "ISP1" (основной канал)
/ip route set [find comment="ISP2"] disabled=no

9. Настройка безопасности

   Выполняя настройку подобных устройств всегда необходимо думать о сетевой безопасности, поэтому перед введением маршрутизатора в эксплуатацию необходимо произвести следующие настройки:

  • отключить все неиспользуемые сервисы («IP» — «Services»)
  • отключить обнаружение устройства на всех внешних интерфейсах («IP» — «Neighbor»)
  • установить пароль администратора («System» — «Password»)

Вопросы и ответы

Задача:

   В данной статье рассмотрим настройку маршрутизатора Mikrotik на работу с USB-модемом. Будем считать, что у нас есть один основной проводной канал. При его отказе должен быть автоматически включен USB-модем (мы для примера взяли МТС) и возобновлен доступ к сети интернет. В первый порт маршрутизатора будет подключен основной провайдер, остальные четыре нужно использовать для локальной сети. Так как почти все действия в первой половине статьи повторяют предыдущую часть, мы будем выполнять их из терминала.

1. Настройка интерфейсов.

#удаляем все текущие настройки роутера (нужно подтвердить нажатием "y")
system reset-configuration no-defaults=yes
#задаем названия интерфесам
/interface ethernet
set [ find default-name=ether1 ] comment=ISP1 name="ether1 - internet I (main)"
set [ find default-name=ether2 ] name="ether2 - local"
set [ find default-name=ether3 ] name="ether3 - local"
set [ find default-name=ether4 ] name="ether4 - local"
set [ find default-name=ether5 ] name="ether5 - local"
#отключаем wi-fi
interface wireless disable wlan1
#создаем bridge
interface bridge add auto-mac=yes name=LAN
#добавляем в bridge порты 
/interface bridge port
add bridge=LAN interface="ether2 - local"
add bridge=LAN interface="ether3 - local"
add bridge=LAN interface="ether4 - local"
add bridge=LAN interface="ether5 - local"

2. Настройка ip-адрсесов и dhcp

#добавляем ip-адрес для локальной сети
ip address add address=192.168.88.1/24 interface=LAN network=192.168.88.0
#получаем настройки по dhcp от первого провайдера
ip dhcp-client add default-route-distance=0 dhcp-options=hostname,clientid disabled=no interface="ether1 - internet I (main)"
#создаем пул адресов для локальной сети
ip pool add name=pool-LAN ranges=192.168.88.5-192.168.88.235
#создаем dhcp-сервер для локальной сети
ip dhcp-server add address-pool=pool-LAN disabled=no interface=LAN name=lan-dhcp
#задаем настройки dhcp
ip dhcp-server network add address=192.168.88.0/24 dns-server=8.8.8.8,10.7.0.77,10.7.48.77 gateway=\
    192.168.88.1
#добавляем маршрут в интернет через первого провайдера
ip route add comment=ISP1 distance=1 gateway=10.7.0.1
#маршрут на 8.8.4.4 для проверки канала
ip route add comment=test_ip distance=1 dst-address=8.8.4.4/32 gateway=10.7.0.1

3. Настройка фаервола

#скрываем внутреннюю сеть за NAT
ip firewall nat add action=masquerade chain=srcnat comment=NAT src-address=192.168.88.0/24
#запрещаем соединения со статусом invalid
/ip firewall filter add action=drop chain=input comment="Deny invalid connections" connection-state=invalid
#разрешаем использование протокола icmp
add chain=input comment="Permit icmp" protocol=icmp
#разрешаем все уже установленные соединения
add chain=input comment="Permit established connections" connection-state=established
#разрешаем все зависимые соединения
add chain=input comment="Permit related connections" connection-state=related
#блокируем все новые соединения со всех интерфейсов, кроме LAN
add action=drop chain=input comment="Deny new connections" connection-state=new in-interface=!LAN
#запрещаем ping 8.8.4.4 через ppp-интерфейсы
add action=drop chain=output comment="Deny 8.8.4.4 to reserved internet-channel" dst-address=8.8.4.4 out-interface=all-ppp protocol=icmp

4. Подключение модема

   Подключаем модем к роутеру и проверяем, появился ли он в списке доступных устройств:

Вопросы и ответы

Через terminal

      Смотрим порты и количество каналов (3 канала от 0 до 2):

Вопросы и ответы

Через terminal

5. Настройка модема

   Скорее всего модем будет работать должным образом и с настройками по-умолчанию, однако, на всякий случай, приведем здесь основные команды для его настройки (доступно только через терминал). Подключаемся к модему (канал выбираем перебором, ожидая на ввод команды AT ответ OK).

system serial-terminal port=usb1 channel=1
[Ctrl-A is the prefix key]
AT
OK

   Во время установленного соединения в консоль будет выводиться некоторая отладочная информация, по которой можно отслеживать запуск устройства и передачу данных. Для настройки модема доступны следующие команды:

 AT&F Сброс к заводским настройкам
 ATI Просмотр модели модема
 AT+CSQ Уровень сигнала
 AT+CIMI Узнать SIM IMSI
AT+ZSEC?Просмотр статуса блокировки сети/SIM
AT&WСохранение настроек в текущий профиль

   Выбор режима работы модема:

AT+ZSNT=0,0,0(Авто) — по умолчанию
AT+ZSNT=0,0,1Автоматический выбор сети: GSM+WCDMA, предпочтение GSM
AT+ZSNT=0,0,2Автоматический выбор сети: GSM+WCDMA, предпочтение WCDMA
AT+ZSNT=1,0,0Автоматический выбор сети: только GSM
AT+ZSNT=2,0,0Автоматический выбор сети: только WCDMA
AT+ZSNT=0,1,0Ручной выбор сети: GSM+WCDMA
AT+ZSNT=1,1,0Ручной выбор сети: только GSM
AT+ZSNT=2,1,0Ручной выбор сети: только WCDMA

 6. Настройка ppp-соединения

   После подключения модема в меню «Interfaces» появляется новое соединение с названием «ppp-out1». Для того, чтобы настроить все требуемые параметры необходимо переключиться в расширенный режим настроек, нажав кнопку «Advanced Mode»

Вопросы и ответы

   Необходимо задать следующие параметры (можно уточнить у вашего оператора связи):

  • APN
  • Phone
  • User
  • Password
  • порт, к которому подключен модем

 Вопросы и ответы

 7. Настройка переключения каналов 

   Переход системы на резервный канал будем осуществлять с помощью встроенной утилиты Netwatch, с помощью которой будем отслеживать доступность хоста 8.8.4.4 .

Вопросы и ответы

   При переходе с резервного канала на основной (графа «Up») выполняем: 

#включаем маршрут с комментарием "ISP1" (основной канал)
ip route set [find comment="ISP1"] disabled=no
#выключаем интерфейс usb-модема (резервный канал)
interface ppp-client disable [find comment="ISP2"]

   При переходе с основного на резервный (графа «Down»):

#отключаем маршрут с комментарием "ISP1" (основной канал)
ip route set [find comment="ISP1"] disabled=yes
#включаем интерфейс usb-модема (резервный канал)
interface ppp-client enable [find comment="ISP2"]

8. Настройки безопасности:

   Как и во всех других частях обязательным шагом является задание правильных параметров безопасности и установка сложного пароля администратора

#отключаем обнаружение устройства на всех портах
/ip neighbor discovery
set "ether1 - internet I (main)" comment=ISP1 discover=no
set "ether2 - local" discover=no
set "ether3 - local" discover=no
set "ether4 - local" discover=no
set "ether5 - local" discover=no
set wlan1 discover=no
#отключаем ненужные сервисы
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
#задаем пароль
password

 В большинстве случаев достаточно проверки с помощью сторонних сервисов по типу  2IP и подобных им.

Там есть возможность подробно узнать о доступности портов и конкретных в частности.

Для более глубокой диагностики Вам может понадобиться специальная утилита наподобие TCP Client Server, забрать можно здесь